こなさんち

しがないメンヘラエンジニアの日記。

Laravel5.8

laravel/passport失敗しまっせ!

失敗する人が多いですね。 Laravelでpassport使おうとするとね。 でもあれね、Laravel5.8は5.8でありますね。 そこで stackoverflow.com みつけた!

AdminLte3 を Laravel に!

AdminLte3をインストール 背景 Laravelも、BootStrap4に対応したよ。 ということは、AdminLte2はBS3なので…どうせならBS4対応してるAdminLTE3入れてみよう。 インストール AdminLTE2は npm install admin-lte --save-dev で行けるかと思いきや、LatestはAdmi…